Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Running PPM 8.01 temporary on Oracle 11.2

Highlighted
Cat_2
Regular Collector

Running PPM 8.01 temporary on Oracle 11.2

Are there any issues with running PPM 8.01 (temporarily) on Oracle 11.2? We are currently on Oracle 10.2.0.4. Our resources are limited so I was thinking that if we do the DB first then immediately follow with PPM 9.01 that would work better. Just concerned about the technical implications of running 8.01 on oracle 11g. I realize we'll be temporarily out of support compliance.

5 REPLIES
Raj Ghimire
Occasional Visitor

Re: Running PPM 8.01 temporary on Oracle 11.2

May be someone else already have had the experience with 8.01 with 11gR2 and may suggest it should be OK,  If not, Just ot be sure ..you may want to explore about applying latest 8.0 SP first as Oracle 11.2.0.1.0 is supported for 8.02.

Thanks.

-Raj

Cat_2
Regular Collector

Re: Running PPM 8.01 temporary on Oracle 11.2

That's an option I hadn't thought of so thanks. Our timeframe is pretty short - about 2.5 months essentially to upgrade both the DB and PPM and I want to (re)train the users once. What has been the user feedback/experience for upgrades from PPM 8 to 8.2 or 8 to 9 that some of you may have done already?

dirkf
Honored Contributor

Re: Running PPM 8.01 temporary on Oracle 11.2

Hi Cat,

 

I've had one support case so far with 11.2 for PPM 8.02 but although this is not currently resolved yet (customer is also looking to upgrade to 9.1 soon), it doesn't look likely that the issue is due to the database but rather to some recompiling needed.

RnD generally doesn't frown on incidents that are created on a database version needed to be able to upgrade in case that incidents DO come in, so I guess it would be safe to run 8.01 temporarily on 11.2 - definition of 'temporary' subject to analysis ;-)

 

Best regards,

 

Dirk

Utkarsh_Mishra
Honored Contributor

Re: Running PPM 8.01 temporary on Oracle 11.2

Hi Cat,

 

For us HP PPM 8.02 is working fine on Oracle 11.2.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Cat_2
Regular Collector

Re: Running PPM 8.01 temporary on Oracle 11.2

We decided to update to SP2 to bring us into alignment with Oracle support. I was thinking SP2 would have a bigger impact for users, but our support vendor assures us it will not.

//Add this to "OnDomLoad" event