Project and Portfolio Management Practitioners Forum
cancel

Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

Highlighted
Łukasz Czech
Super Contributor.

Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

Hi,

I've imported resources via KNTA_USERS_INT table and Import users report. I've added licenses for few of them and assigned to security groups. These users can login and work with PPMC.
However none of these resources can be found using Resource Management->Search Resources unless Enabled is set to "No" or "All" - if so, all resources are displayed.
What is more these resources can't be assigned to tasks in project workplan - they do not show when using Add Resource or Resource Finder.
Resources added using workbench can show in search and can be assigned to project tasks.

Any ideas?

Regards
Lukasz Czech
4 REPLIES
Semenov Alexand
Acclaimed Contributor.

Re: Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

Hi.
You need add resouces in Resouce Pool
Łukasz Czech
Super Contributor.

Re: Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

Adding resources to resource pool result in the ability to assign tasks to these resources in Workplan, however still I can't search for imported resources in Resource Management->Resources->Search resources,
while having Enabled set to Yes (which must be true for these users as they can log in to the system).
Semenov Alexand
Acclaimed Contributor.

Re: Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

May be resources have "End Date". If yes try to delete this date
Good Luck
Sascha Mohr
Acclaimed Contributor.

Re: Resource do not show in RM->Search Resources and PM->Workplan->Resource Finder

Check the following:
- resource is in at least one resource pool
- user trying to add the resource to a task is manager of the resource pool
- resource does not have an end date
- resource is at least in one group that has the "project" option selected in the top of the security group definition
- this sec group should be enabled (new groups are disabled by default!)

hth
Regards
Sascha