Project and Portfolio Management Practitioners Forum
cancel

Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Highlighted
NSrikanth
Trusted Contributor.

Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi All,

 

We are planning to upgrade PPM 8.04 to 9.13. I would like to know the requirement and known issues.

 

requirement like hardware configuration, oracle database version etc and known isssues like integration with other SM appilcations SM,uCMDB etc

 

Please can you guide me on this

 

Thanks in advance

 

NSrikanth

7 REPLIES
d4y4n4
Honored Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi NSrikanth,

You can find the requirements in the System Requirements and Compatibility Matrix guide
After upgrade to PPM 9.1, we do recommend to install the SP 4.


Links to access the documentation:
Release note PPM 9.14
http://support.openview.hp.com/selfsolve/document/KM1355991

System Requirements and Compatibility Matrix
http://support.openview.hp.com/selfsolve/document/KM1010296

Upgrade guide
http://support.openview.hp.com/selfsolve/document/KM995193

Installation guide
http://support.openview.hp.com/selfsolve/document/KM1224696

Regards,
Dayana Campos
NSrikanth
Trusted Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi Dayana Campos

 

Thanks for your reply,

 

I see the installation doc is of 9.10.  The current version of PPM is 9.14.

 

As you have suggested, first we need to install 9.14 and then SP 4 on top of it.

 

Can we install directly from 8.04 to 9.14. There will not be any issues.

 

Please advice and give me common mistakes/resolution which we make while upgrade

 

Thanks,

NSrikanth

d4y4n4
Honored Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi NSrikanth,

Just to clarify, first you need to install 9.1 and then apply the SP 4 (meaning 9.14).

You cannot go from PPM 8.04 to PPM 9.14. You need to install the base that is 9.1 and then install the SP 4.

We have seen few issues during the upgrade process, however this depends on many factors in the environment and are not always going to happen.
For this reason we do not have a list, in case you have any problems just let us know.

Regards,
Dayana Campos
NSrikanth
Trusted Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi Dayana Campos,

 

Thanks for your reply.

 

Before we upgrade to 9.14, we have to upgrade the oracle database. Currently our oracle DB version is 10.2.04. As per the HP documentation we have following version.  Please can you tell me which version is best suitable go with.

  Oracle 11.1.0.7,
Standard/Enterprise Edition
(RAC and Non-RAC)
 Oracle 11.2.0.1.0,
Standard/Enterprise Edition
(RAC and Non-RAC)
 Oracle 11.2.0.2.0,
Standard/Enterprise Edition
(RAC and Non-RAC)
 Oracle 11.2.0.3,
Standard/Enterprise Edition
(RAC and Non-RAC)

 

And also if you have a  knowledge base for the Upgrade common issue, so that we can we can refer the document and resolve it

 

Please do the needful.

 

Thanks

NSrikanth

cotocald
Respected Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hello,

 

I can answer that... the latest Oracle version supported on 9.14 is Oracle 11.2.0.2.0, Standard/Enterprise Edition (RAC and Non-RAC) so I would suggest going to such one.

 

Best regards,

-- Remember to give Kudos to answers! (click the KUDOS star)
cotocald
Respected Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Also, there's in any document about upgrade common issues really, if you run into any problem you can go ahead and open a new support ticket with HP.

 

Best regards,

-- Remember to give Kudos to answers! (click the KUDOS star)
d4y4n4
Honored Contributor.

Re: Regarding PPM upgrade 8.04 to 9.13 requirement and known issues

Hi,

 

 

We do know that several customers have had problems with the 11.2.0.1 version (related to MUTEX bugs below) and have chosen to upgrade to 11.2.0.3 where they have had more success.  These issues may not specifically be affecting your environment, but we wanted to make you aware that in general we have seen customer issues with 11.2.0.1 that are not present in 11.2.0.3

 

Regards,

Dayana Campos