The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

(REFERENCE)Server Performance Report report type is missing

SOLVED
Go to solution
Highlighted
dlinetsk
Member

(REFERENCE)Server Performance Report report type is missing

Hi guys,

 

at the PPM8.00_InstallationAdmin.pdf document on page 258 there is a guide on how to create a Server Performance Report. It says that there should be (REFERENCE)Server Performance Report report type available with the PPM system installed.

 

We do not have this report type. Any ideas why? Are we missing something (like Best Practices)

 

Thanks,

Dmitry

7 REPLIES
Jim Esler
Honored Contributor

Re: (REFERENCE)Server Performance Report report type is missing

I see it listed in the Workbench in the Report Types screen in our 7.5 instance. It is listed as:

 

(REFERENCE)Server Performance Report

 

It is at the end of the list, not in alphabetical order, because it is the only one that does not have a blank after (REFERENCE).

dlinetsk
Member

Re: (REFERENCE)Server Performance Report report type is missing

Hi Jim,

 

Thanks for looking!

 

It looks like the report type is not available since version 8. I checked a number of PPM instances with version 8 and 9, none has this report type.

 

We submitted a case to HP regarding this.

 

Thanks,

Dmitry

bcramer
Acclaimed Contributor

Re: (REFERENCE)Server Performance Report report type is missing

Hi Jim,

 

I am also interested in this report as it does not exist in my environment either.

 

Would you mind posting the report commands or maybe exporting the report type and uploading it here?

 

Thank you!

 

BC

Jim Esler
Honored Contributor

Re: (REFERENCE)Server Performance Report report type is missing

The commands for the report are:

 

ksc_run_jsp_report /web/knta/dsh/rpt/PortletPerformanceReport.jsp
REPORT_ID=[RP.REPORT_SUBMISSION_ID]
OUT_BASEFILE=[RP.FILENAME]
ksc_end_report_parameters

 

These files exist in our 9.12 instance. I do not know if they are left over from the upgrade or if they are in the 9.1 install packages, though.

dlinetsk
Member

Re: (REFERENCE)Server Performance Report report type is missing

We used Portlet Performance Report report type to achieve our objective.

 

Thanks,

dirkf
Honored Contributor
Solution

Re: (REFERENCE)Server Performance Report report type is missing

Hi all,

 

Dmitry is correct and this has already been logged.

 

This is a known issue documented in Release notes of SP1 on page-69.You may download the same from the SSO site or the link below:

http://support.openview.hp.com/selfsolve/document/KM772743/binary/PPM8.00_RlseNotes_SP1.pdf?searchIdentifier=-7f4a3b6b%3a1285dab275e%3a-886&resultType=document

I am also pasting the same here for your ready reference:

PROBLEM The (REFERENCE)Portlet Performance Report report type listed in the Report
Type Workbench should be listed as (REFERENCE)Server Performance Report.
(207386)

WORKAROUND To use the (REFERENCE)Portlet Performance Report report type to generate
performance reports on activity in the standard interface or on portlet activity, follow
the instructions described in the Installation and Administration Guide for using the
(REFERENCE)Server Performance Report report type.

Best regards,

Dirk

SaaS_PPM_Jay
Acclaimed Contributor

Re: (REFERENCE)Server Performance Report report type is missing

Hi Dirk,

I have this report in the Workbench - Report Types in PPM version 9.12 however after i have copied and enabled the report and when I ran for a period it just comes up as blank. I tried different permutation and combination but no luck. Then changed the report filter Top N : from default 10 to 20, 30 etc..

 

Could you please help?

 

Note:

Period From and To i tried almost 15 to 20 days range.

 

Regards,

Jay

//Add this to "OnDomLoad" event