Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Cannot Start Server. The Server has been disabled. Install or upgrade may have failed KNTA-10658

SOLVED
Go to solution
Highlighted
Kevin Abram
Occasional Contributor

RE: Cannot Start Server. The Server has been disabled. Install or upgrade may have failed KNTA-10658

Hello,

We are trying to start an instance of HP PPM 9.22 which was copied from our UAT Environment to a new Server and DB Server. I manually changed all of the necessary parameters and passwords in the server.conf to the new hostname and database parameters. After making the changes, I ran the kUpdateHtml.sh script which ran with no problems. But when I attempt to execute the kStart.sh -name kintana1 command, it fails with the following error

ERROR server:main:(ISIntegrityServerImpl.java:406):2016/11/15-13:59:04.999 EST: Cannot start server. The server has been disabled. Install or upgrade may have failed. (KNTA-10658)
ERROR server:main:(Server.java:729):2016/11/15-13:59:05.000 EST: com.kintana.core.server.ServerDeploymentException: Cannot start server. The server has been disabled. Install or upgrade may have failed. (KNTA-10658)

For the life of me I cannot figure out why this error is happening, I have not installed or upgraded the instance yet, that is my next step after getting the new instance to run.

******* Has anyone ever received this error before or know why this is happening?  ******************

 

Thanks

 

Kevin

 

 

1 REPLY
Loc_Nguyen_PPM
Occasional Visitor
Solution

Re: RE: Cannot Start Server. The Server has been disabled. Install or upgrade may have failed KNTA-1

Hi Kevin,

Please check the mode you are set for PPM at this moment by go to bin folder then run the command

sh setServermode.sh

If it is disable, set it to normal mode then try again.

Make sure there is no ppm java process running, if so, you need to kill all PPM java before start PPM.

Regards,

Loc,

 

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
//Add this to "OnDomLoad" event