The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems installing PPM 9.1 on AS5

Highlighted
patrick-sa
Regular Collector

Problems installing PPM 9.1 on AS5

Hi,
I've hit a problem installing PPM 9.1 on Redhat AS5.My initial assessment points to a character set problem but any help would be appreciated.

I have exported these two character sets on ppmadmin user on the linux box.
export NLS_CHARACTERSET=AL32UTF8
export NLS_NCHAR_CHARACTERSET=AL16UTF16

I have attached the install log and the recompile log which details the error.The error message is shown below.

[exec] Error
[exec] The character set of this content bundle (AL32UTF8) is not known to be compatible with the character set of this database (WE8MSWIN1252). The content bundle may contain information that cannot be represented correctly in this database. If you are sure that the content bundle does not contain such information, you can override this warning by specifying the value "Different language or character set" for the object type parameter "Internationalization". (The command-line equivalent is "-i18n charset".) (KNTA-10496)

[exec]

[exec] Message name: MIG_CHARSET_DIFFERENT
[exec]


I'm running PPM 9.1 on 11.2.0.2 but the install guide recommends 11.20.1,just wondering this has anything to do with the above error.

Thanks.
//Add this to "OnDomLoad" event