Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem assigning User Access to request types

Highlighted
c5tats
Acclaimed Contributor

Problem assigning User Access to request types

Hi All,

 

My client is using an old version of PPM, well ITG 6.5 SP15 to be specific.  This week I created a couple of new request types but when I tried to set up the security on the User Access tab it just kept adding a new Created By row every time.  I've tried adding security groups, user names, standard tokens and custom tokens but every time a Created By row is added instead.  Even existing request types are doing this now so I can't add any new security to any request type.

 

Any ideas why this is happening and how to fix it?

 

Thanks,

Stuart

1 REPLY
Celil
Esteemed Contributor

Re: Problem assigning User Access to request types

Hi Stuart,

 

Sometimes programs confused and crash down or work unstable. In this instability sitution you should follow these steps respectively:

1) kRunCacheManager.sh with A (mean All) : This flush all cheche.

2) Stop/Start PPM server.

3) Reboot whole systems even OS.

I know its not a genius way but In my 16 years experiance I saw it works.

 

Even if reboot whole systems, the issue still continue you should open an urgent level case to HP because the issue has became a bug.

 

Celil

Celil

IT Governance Professional
& PPM Solution Architect
//Add this to "OnDomLoad" event