Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem after upgrade of ITG 6.0 to PPM 7.1

Highlighted
Claudio Benaven
Acclaimed Contributor

Problem after upgrade of ITG 6.0 to PPM 7.1

The activities for upgrade of ITG 6.0 to PPM 7,1 were realised, finishing well but with the warning of: " the following objects of the data base are invalid, this is caused by changes in the data module during upgrade. These objects must be conciliated before starting service PPM, particularly if they are objects Core PPM.
KRML_SYSTEM, UPGRADE_TM and UPGRADE_TM (the object is repeated) "

Obvious the PPM Server nonpart, what is what there is to realise so that can start the PPM Server?
2 REPLIES
Claudio Stöckli
Acclaimed Contributor

Re: Problem after upgrade of ITG 6.0 to PPM 7.1

I just recently did an upgrade from 6.0 to 7.1. I cannot tell you what the problem is with the UPGRADE_TM Object. But after my upgrade I also received the message, that KRML_SYSTEM is invalid (and some others). I manually recompiled the database package and the state changed to valid. My other invalid objects are not used anymore in 7.1. Found out, because I checked the objects on a newly installed 7.1 system.

Regards,
Claudio
Vinod Jadhav
Regular Collector

Re: Problem after upgrade of ITG 6.0 to PPM 7.1

UPGRADE_TM object is obsolete in PPM 7.1 and hence warning message can be ignored. Ideally obsolete objects could have been deleted during upgrade but not sure why does it end up with warning message.

Regards
Vinod
//Add this to "OnDomLoad" event