Project and Portfolio Management Practitioners Forum
cancel

Portlet width problem on WIDE portlets

Highlighted
J Bossalini
Trusted Contributor.

Portlet width problem on WIDE portlets

Anyone else seeing this behavior in PPMC 7.1? All the "wide" portlets in user's dashboards take on the full width of either the browser window or the widest portlet on the page (whichever is wider). This did not happen in 5.5 (I confirmed on a 5.5 instance last month) and I'm pretty sure didn't happen in 6.0. I've got *7* seperate instances of the application and they are all doing the same thing (7.1 SP5).

For example, I can replicate the problem by adding "request list" (doesn't matter what the portlet type is; they all do it) set to "wide" and then add at least 10-15 columns to be displayed. This new portlet will extend beyond the width of the browser window, which is expected, but it drags the width of all the other wide portlets with it, even if the other portlets have one or two columns and would normally fit in the browser window.

I've done a screen share with support and shown them the problem but the one off patch they gave me and then Monday telling me to install SP6 (because it supposedly had a fix for it, though the release notes don't mention it) haven't fixed it. I'm getting frustrated with them...

Anyone else seeing this problem? or is it just me??

Thanks

-Joe
3 REPLIES
Sushil Kumar Pr
Contributor.

Re: Portlet width problem on WIDE portlets

Joe,

I believe this is a know issue with PPM 7.1. I faced similar problem.

Thanks,
Sushil
J Bossalini
Trusted Contributor.

Re: Portlet width problem on WIDE portlets

Sushil,

Thanks for your confirmation. Yes, I finally got HP support to admit it was a problem on Monday. They claim that the fix will be available in the next service pack.

Thanks

-Joe
J Bossalini
Trusted Contributor.

Re: Portlet width problem on WIDE portlets

Sushil,

Thanks for your confirmation. Yes, I finally got HP support to admit it was a problem on Monday. They claim that the fix will be available in the next service pack.

Thanks

-Joe