Project and Portfolio Management Practitioners Forum
cancel

Porlet view

Highlighted
nathan wright_1
Contributor.

Porlet view

I have a text entry field in a request, but when this is viewed in a portlet, the line feed/ carriage returns are removed. Is there any way to force them to appear in the portlet? I have tried including html tags etc but these are just replicated in the the text.
3 REPLIES
Jim Esler
Acclaimed Contributor.

Re: Porlet view

Prefix your text with , append to the end, and replace the line breaks with
.
nathan wright_1
Contributor.

Re: Porlet view

these stilljust appear in the text and dont change the layout...
Jim Esler
Acclaimed Contributor.

Re: Porlet view

If this is a custom portlet, edit the column and check the box for Source contains HTML next to the Visible Text Source selection box. I see no way to do this with the OOTB portlets. You could try setting the field type to URL instead of Text.