Project and Portfolio Management Practitioners Forum
cancel

PPM version 9.1x Obsolescence

SOLVED
Go to solution
Highlighted
HEBDavid
New Member.

PPM version 9.1x Obsolescence

I'm trying to find the obsolescence dates for PPM 9.1x.  I looked out at the Obsolescence & Migrations link on the Sofware Support Online page but the obsolescence dates for 9.1x were not listed there.  I saw the ones for version 9.2x.  If anyone knows where I can find these dates I'd appreciate it.

 

Dave

2 REPLIES
AlexSavencu
Acclaimed Contributor.
Solution

Re: PPM version 9.1x Obsolescence

Hi, Dave,

 

here you go:

 

http://support.openview.hp.com/encore/ppm-9_1x.jsp

 

cheers

alex


--remember to kudos people who helped solve your problem
HEBDavid
New Member.

Re: PPM version 9.1x Obsolescence

Thanks Alex for such a quick response!  This is just what I needed.

Dave