Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM error while upgrading from 7.1 to 7.5

Highlighted
Mandy Rahi
Regular Collector

PPM error while upgrading from 7.1 to 7.5

Hi,

I was upgrading HP PPM 7.1 to 7.5 and after processing few steps it has failed. The below error is causing the failure.

FAILED
file:E:/PPM7.1/upgrade_750/xml/upgrade-71-to-75.xml:150: java.sql.SQLException: ORA-01403: no data found
ORA-06512: at "SYSTEM.KNTA_MESSAGE", line 301
ORA-06512: at "SYSTEM.KCRT_AUDIT", line 486
ORA-01031: insufficient privileges
ORA-06512: at line 90


Total time: 22 minutes 5 seconds
java.sql.SQLException: ORA-01403: no data found
ORA-06512: at "SYSTEM.KNTA_MESSAGE", line 301
ORA-06512: at "SYSTEM.KCRT_AUDIT", line 486
ORA-01031: insufficient privileges
ORA-06512: at line 90

atoracle.jdbc.driver.DatabaseError.throwSqlException(DatabaseError.java:112)

at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:331)

at oracle.jdbc.driver.T4CTTIoer.processError(T4CTTIoer.java:288)
at oracle.jdbc.driver.T4C8Oall.receive(T4C8Oall.java:743)
at oracle.jdbc.driver.T4CStatement.doOall8(T4CStatement.java:207)
atoracle.jdbc.driver.T4CStatement.executeForRows(T4CStatement.java:946)
atoracle.jdbc.driver.OracleStatement.doExecuteWithTimeout(OracleStatement.java:1168)
atoracle.jdbc.driver.OracleStatement.executeInternal(OracleStatement.java:1687)
at oracle.jdbc.driver.OracleStatement.execute(OracleStatement.java:1653)

at com.kintana.sqlminus.commands.PLSQLCommand.execute(PLSQLCommand.java:63)

at com.kintana.sqlminus.ExecutionDriver.executeBlock(ExecutionDriver.java:244)

at com.kintana.sqlminus.ExecutionDriver.execute(ExecutionDriver.java:206)

at com.kintana.upgrade.xml.commands.SqlScriptCommand.runFiles(SqlScriptCommand.java:135)

at com.kintana.upgrade.xml.commands.SqlScriptCommand.execute(SqlScriptCommand.java:47)

at com.kintana.upgrade.xml.elements.SqlScriptTask.execute(SqlScriptTask.java:188)

at org.apache.tools.ant.Task.perform(Task.java:341)

at org.apache.tools.ant.Target.execute(Target.java:309)

at org.apache.tools.ant.Target.performTasks(Target.java:336)

at org.apache.tools.ant.Project.executeTarget(Project.java:1339)

at org.apache.tools.ant.Project.executeTargets(Project.java:1255)

at com.kintana.upgrade.xml.ItgCheema.runBuild(ItgCheema.java:420)

at com.kintana.upgrade.xml.ItgCheema.start(ItgCheema.java:291)

at com.kintana.ismp.bean.actions.CheemaRunner.action(CheemaRunner.java:91)

at com.kintana.ismp.bean.actions.KintanaAction.execute(KintanaAction.java:84)

at com.installshield.wizard.RunnableWizardBeanContext.run(RunnableWizardBeanContext.java:21)

Could anyone please let me know what is causing the error and how can it be resolved.

Thanks in advance.

Cheers,
Mandy
2 REPLIES
Mandy Rahi
Regular Collector

Re: PPM error while upgrading from 7.1 to 7.5

Hi,
Could anyone please look into it and suggest something as it is very urgent to resolve asap.


Any help would be much appreciated.

Cheers,
Mandy
Mandy Rahi
Regular Collector

Re: PPM error while upgrading from 7.1 to 7.5

Can anyone please please suggest me what is causing the error and how can it be resolved.

Its very urgent.

Cheers,
Mandy
//Add this to "OnDomLoad" event