Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM Upgrade V 9.10 pre-validation error

Highlighted
RBnaerjee
Occasional Advisor

PPM Upgrade V 9.10 pre-validation error

Hi,

 

We are upgrading PPM from v8.03 to V9.10 while running pre-validation check it throws an error

 

ERROR: Integrity Constraint violated. See Action on how to fix it.

 

Cause:

Actuals in TM do not match with corresponding actuals in PM for one or more tasks/projects

 

Action:

Please follow the steps listed in the ActualsOutOfSyncCorrectionScript.txt document in the help_files folder in the upgrade bundle.

 

I have followed the instruction and ran ActualsOutOfSyncCorrectionScript.sql and then kPMTMSync.sh. Both runs without error. But when I re run pre-validation it gives the same error message.

 

Any advise on the same.

 

Regards

Raj

1 REPLY
Kerim KILIC
Frequent Visitor

Re: PPM Upgrade V 9.10 pre-validation error

i suggest to just use markpmoutofsync.sql(something like that) under deploy directory or i can supply sync sql you can manually run that.
//Add this to "OnDomLoad" event