Project and Portfolio Management Practitioners Forum
cancel

PPM Support for IE 9

Highlighted
JudyZhu
Super Contributor.

PPM Support for IE 9

Which PPM verson does support IE9?

1 REPLY
Jim Esler
Acclaimed Contributor.

Re: PPM Support for IE 9

The System Requirements and Compatibility Matrix for PPM 9.14 indicates that that version supports the 32 bit versions of IE 7, 8 and 9. You should be able to find similar information in that document for other versions. In some patch releases before 9.14, certification of new browser versions was noted in the Release Notes.