Project and Portfolio Management Practitioners Forum
cancel

PPM Services error

SOLVED
Go to solution
Highlighted
brm2015
Super Contributor.

PPM Services error

Hello All,

 

Need help in resolving the services error in one of the environment. PPM environment configured on Windows 2008 R2 Standard. When we tried to stop the services from Task manager getting an error as 'The Operation Could not be Completed The requested control is not valid for this service'. To stop the services, using end process option from Task Manager and even didn't get any option from Services window.

 

Attaching the screenshot for your reference. Please help to stop and start the services in smooth manner.

 

Thanks,

BRM

3 REPLIES
brm2015
Super Contributor.

Re: PPM Services error

Hello,

 

Please let us know did any one faced this kind of issue or error while try to stop or start the services?

 

Thanks,

BRM

Loc_Nguyen_PPM
Outstanding Contributor.
Solution

Re: PPM Services error

Hi Brm,

 

Seem this is an window issue.

 

From the error message, it shows that the control request is ignored. We can try the following method to stop the service. If there is any error message, please let me know.

1.Click Start - Control Panel - Administrative Tools - Services.
2.Double-click the relevant Service.
3.Change the Service Start-Up Type to Disabled.
4.Click Apply.
5.Click OK.
6.Hit CTRL-ALT-DEL on your keyboard.
7.Select Task Manger.
8.Perform an End Task on the relevant Service.

 

Also, please make sure that you have permission to start and stop services.

I think you can stop service by kStop.sh. If possible restart the server hosted PPM application and check.

Regards,

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
brm2015
Super Contributor.

Re: PPM Services error

Hello Nguyen,

 

Thanks for your help and suggestion on this. Made changes at Services page that to PPM Services has to be started with proper admin privileges user account, then the issue got resolved.

 

Thanks,

BRM