Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM: INVALID database objects while upgrading from 7.1 to 7.5

Highlighted
Mandy Rahi
Regular Collector

PPM: INVALID database objects while upgrading from 7.1 to 7.5

Hi,

I was upgrading HP PPM 7.1 to 7.5. It has been done successfully but at the end it showed following INVALID database objects.

1.KRML_EXECUTE
2.KRML_SYSTEM
3.KTMG_TIME_SHEET_STATUS_TXN_V
4.KTMG_STATUS_TRANSACTIONS_TH

It has been advised that these objects should be reconciled before starting the PPM server.

Could anyone please let me know these objects can be reconciled.

I am attaching a snapshot for more information of these objects.

Cheers,
Mandy
2 REPLIES
Sascha Mohr
Esteemed Contributor

Re: PPM: INVALID database objects while upgrading from 7.1 to 7.5

Hi,
I remember having invalid db objects after the upgrade from 6 to 7.1; all we needed to do was recompiling them. I would try that first.
Raj Ghimire
Occasional Visitor

Re: PPM: INVALID database objects while upgrading from 7.1 to 7.5

I came acorss quite a few of them during my upgrade as well. All I had to do was to re-compile them. I usually use TOAD which gives me re-compile option very easily when I simply Right click on the object.
However there were a few which could not get re-compiled and I later found that they were obsolete as of 7.5. So, no harm leaving them as they are.
Thanks.
-Raj
//Add this to "OnDomLoad" event