Project and Portfolio Management Practitioners Forum
cancel

PPM 9.22 Workbench and Java PlugIn 1.8.0_71

Highlighted
DanielJiang
Valued Contributor.

PPM 9.22 Workbench and Java PlugIn 1.8.0_71

We are still on PPM 9.22. The client side Java PlugIn will be upgraded to 1.8.0_71 soon. Anybody experiences issue with this version?

I know PPM 9.22 doesn't officially support Java 1.8, but we don't have any issue using 1.8.0_65. Just want to check if anybody using PPM 9.22 with Java Plugin 1.8.0_71 .

Thanks,

Daniel

2 REPLIES
alex-h
Super Contributor.

Re: PPM 9.22 Workbench and Java PlugIn 1.8.0_71

Request Print view will crash. Problem fixed on PPM 9.31.

And by experience with PPM, you can expect errors anytime if you didn't use a supported Java version. One screen can works for several days and one day it will crash. Even a full JSP recompilation won't fix theses unexpected crashes.

 

DanielJiang
Valued Contributor.

Re: PPM 9.22 Workbench and Java PlugIn 1.8.0_71

Thanks for the info.