Project and Portfolio Management Practitioners Forum
cancel

PPM 8.00 Supported OS

Highlighted
Padrick Goodwin
New Member.

PPM 8.00 Supported OS

Hi there we are looking at installing PPM Version 8.00.1 onto Red Hat Linux Enterprise 5.4 running on ESX 4.0 + Update 1.

Is this a supported configuration for PPM?
2 REPLIES
Mahen M
Acclaimed Contributor.

Re: PPM 8.00 Supported OS

See the document called 'System Requirements and Compatibility Matrix' There is a seperate document for PPM Version 8.00.1

http://support.openview.hp.com/selfsolve/manuals

Thank you.

Regards,
Mahendran M
Padrick Goodwin
New Member.

Re: PPM 8.00 Supported OS

Thank you for that. I have checked that document however the versions of Red Had and ESX that we are using are much newer then the PPM compatiblity document lists. If we were to proceed with the newer versions of Red Hat and ESX will the support for PPM be Best effort? or will it be fully supported?