Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM 8.0 page loading issues

Highlighted
Yevgeniy Demche
Super Collector

PPM 8.0 page loading issues

We have some issues in our PPM 8.0 sp1 system such as very long pages load time. Such situation: sometimes browser displays page header and blank others, then nothing happens for 10-20 secs and then page appears, and sometimes pages opens in a second. Server shows almost zero load during that time, DB server too. Moreover, chanses for long load time seems to depends on browser, firefox waits almost allways, opera and chrome - less.
What can it be? How can we solve it?
4 REPLIES
Sascha Mohr
Esteemed Contributor

Re: PPM 8.0 page loading issues

Hi,
maybe it is a network issue. You could try to analyze this with special tools like this:
http://ajax.dynatrace.com/pages/
I think it is still a free download.
Kari Vannieuwen
Occasional Contributor

Re: PPM 8.0 page loading issues

We noticed an increase in load time when opening up Projects/Project Details after upgrading to 8.0 SP1. Server shows no load time and nothing running on DB. What pages are you looking at?
Yevgeniy Demche
Super Collector

Re: PPM 8.0 page loading issues

In fact, almost every page is slow, including project details and project overview. Our web-developers think that PPM doesn't send something like end-of-file sign, and browser waits for it before start to execute javascripts, or just waits for time-out.
Robert Lundgren
Acclaimed Contributor

Re: PPM 8.0 page loading issues

We have the same problem in our environment.
We are running 64 bit W2k3 SP2 server with PPM8.02.

Are there some solution ?
//Add this to "OnDomLoad" event