Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM 7.5 compatibility with IE 11

Highlighted
appledumaua
Occasional Advisor

PPM 7.5 compatibility with IE 11

Hi All -

 

Does anyone know if PPM 7.5 is compatible with IE 11? Or if PPM 9.2 is compatible with IE 11?

 

Please help... :(

 

Thank you.

Apple

3 REPLIES
Loc_Nguyen_PPM
Occasional Visitor

Re: PPM 7.5 compatibility with IE 11

Hi Apple,

 

I thinks PPM 7.5 will not supported for IE11. As far as i know only PPM 9.30 is supported for IE 11.

Hope you have a nice day!

 

 

 

Regards,

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
appledumaua
Occasional Advisor

Re: PPM 7.5 compatibility with IE 11

Hi -

 

Do you know where I can find documentation to support this? I need to provide it to our group for support.

 

Thank you.

Re: PPM 7.5 compatibility with IE 11

You need to check the compatibility matrix of your version to know the supported version.

//Add this to "OnDomLoad" event