Project and Portfolio Management Practitioners Forum
cancel

PPM 7.5 Java version issues

Highlighted
AndreaB_1
Regular Contributor.

PPM 7.5 Java version issues

Hi,
I have installed
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build pap64devifx-20080811b (SR8a))
IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 AIX ppc64-64 j9vmap6423ifx-20080811 (JIT enabled)
Which I thought was a newer version than what the upgrade is spec'ing.
when I run the upgrade.sh It is still saying

(Dec 18, 2008 8:43:55 AM), , com.kintana.ismp.kupgrade.actions.information.VersionInformation, msg1,
(java) has=1.5.0 needs=1.5.0.11

Can someone point me to the right download for IBM SDK for AIX Java 2 Technology Edition, version 5 (IBM AIX build Xj9 version j9vmap3223-20070201) (available from IBM).

Thanks


1 REPLY
Ilze_1
Regular Contributor.

Re: PPM 7.5 Java version issues

JAVA_HOME = /u1/java/j2sdk1_5
java version "1.5"
Java(TM) 2 Runtime Environment, Standard Edition
(build 1.5-b02)
Java HotSpot(TM) Client VM (build 1.5-b02, mixed
mode)

that you can download there: http://java.sun.com/javase/downloads/index_jdk5.jsp

I also had problems with that :) now i keep this link close to me ;)