The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

PPM 7.5 Installer not recognizing manually-created tablespaces

Highlighted
Bradley Bertole
Occasional Contributor

PPM 7.5 Installer not recognizing manually-created tablespaces

After going through and creating user_data, user_index, user_clob, ppm_data, ppm_index, and ppm_clob tablespaces manually, creating a ppm and rml user, and granting system priveleges (all manually), PPM installer is not recognzing those tablespaces for the ppm user. Please see the attached document for screenshots, and any help is much appreciated.
3 REPLIES
Bradley Bertole
Occasional Contributor

Re: PPM 7.5 Installer not recognizing manually-created tablespaces

Problem here was that, when giving the installer the tablespace names for the ppm user (in the last screenshot of the attached document), it is asking for USER_x tablespaces, not PPM_x tablespaces, as was shown in some home-grown install documentation.
Cesar Roque
Regular Collector

Re: PPM 7.5 Installer not recognizing manually-created tablespaces

Hi Bradley,

I got the same issue installing ITG 6.0, I found 2 possible workarounds:

- Put the name between double quota, I mean "ppm_clob".

- The other was to create the table spaces with another name.

That worked for me, I hope this help.

Bradley Bertole
Occasional Contributor

Re: PPM 7.5 Installer not recognizing manually-created tablespaces

I found a solution to my "problem" and posted it as a reply, but never closed the thread. I think the other response was around a similar but different problem.
//Add this to "OnDomLoad" event