Project and Portfolio Management Practitioners Forum
cancel

PPM 6.0 with Oracle 10.2.0.4

Highlighted
Jim Esler
Acclaimed Contributor.

PPM 6.0 with Oracle 10.2.0.4

Our DBA group is recommending upgrading Oracle to 10.2.0.4 to address problems encountered by some other applications using the server. Does anyone have any experience running PPM 6.0 with this level of Oracle? I know this combination is not certified by HP, though 10.2.0.4 is approved for the latest patch levels of 7.1 and 7.5.
1 REPLY
Alan Delimon
Super Contributor.

Re: PPM 6.0 with Oracle 10.2.0.4

We are running 10.2.0.3 using version 6.0, SP17, and it has been working fine. I think that patch is also supported too.

I can't imagine that there is enough of a difference between 10.2.0.3 and 10.2.0.4 but the devil could be in the details.