The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle EBS 12.2 Extension for HP PPM

Highlighted
fbugeaud
Occasional Contributor

Oracle EBS 12.2 Extension for HP PPM

Hi,

 

      We try to obtain confirmations about the support of "Oracle E-Business Suite 12.2 extension" in the next HP PPM versions without success. Do you have any roadmap for the support of this extension?

 

      I just read in the "Project and Portfolio Management Center 9.22.0002 Release Notes" published July 9th 2014 that there is a "Certification resigned for the HP Deployment Management Extension for Oracle E-Business Suite". Does this mean that this extension won't be supported anymore?

 

            Thanks for your answers

14 REPLIES
Utkarsh_Mishra
Honored Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Its better to rasie a service request in HP support portal; they will give you the exact update.

 

Here is the link for HP support portal.

 

http://support.openview.hp.com/

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

OK. Thanks

ChenPing
Acclaimed Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

We are actively pursuing certifying Oracle EBS 12.2. As you know, there is a big change in EBS 12.2 architecture, as  a result, no only OM (PPM object migrator) is affected, but costomizations using deployment functions (e.g. object types, packages, workflows) to migrate EBS data are also affected. So to certify EBS 12.2 for PPM, we have to consider not only OM, but also customizations.

 

One thing we are now sure is that some code of OM has to be changed in order to work in EBS 12.2. The things we continue to work on is to find out ways for customers' existing customizations to work on EBS 12.2 without too many changes.

 

We'd love to work with PPM EBS customers. If you are interested, please contact me.

 

Thanks.

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi,

 

       Reading your reply, I understand that you are involved in some aspects of the development of the extension of Oracle EBS 12.2 for HP PPM.

       I also understand that the Oracle EBS 12.2 extension for is not yet available but will be include in one of the next releases of the HP PPM product.

       Do you have an idea (quarter of the year) when this next version is plan to be released?

       And, as we will continue to have Oracle EBS 11i environments until at least 2018, do you know if the same HP PPM would be able to support simultaneously Oracle EBS 11i and 12.2 objects?

 

              Thanks

ttuthill
Acclaimed Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Any Update on this. We are also starting the upgrade process to 12.2.3 and are trying to determine the impact with using HP PPM to migrate our customizations. We would possible be willing to help work thru the upgrade.

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

The only informations we obtained is that we need 2 distinct HP PPM instances, one for each of our EBS versions (one for 11i and another one for 12.x). HP PPM licences are required for each of them.

There is suppose to be a new HP PPM 9.3x around october or november but we have no clue on what it will contain. We still wait for answers from the Sales Department about the availability of an "EBS Migration Extension" for EBS 12.2.

About the question at the top of this blog:
“In the last release notes of HP PPM 9.22.0002 published July 9th 2014 (and also in those of 9.22.0001), there is a sentence in chapter 5 saying that: "Certification resigned for the HP Deployment Management Extension for Oracle E-Business Suite". What is the meaning of this sentence (particularly the word "resigned") and the impact in our environment (E-Business Suite 11i) if we install this 9.22 version today instead of our 9.14 version ? “
The support team answered:
"Basically when we do a migration between Object Migrators with Oracle E-Business there is an internal certification that is required and was close to expire. PPM Center version 9.22.0001 includes a new internal certification to avoid issues, there is no impact to the environment."

Have a good day
Raj Ghimire
Occasional Visitor

Re: Oracle EBS 12.2 Extension for HP PPM

Just to add to the Conversation,

 

We didn't get very favorable response from HP for R12 Support either, atleast for immediate support chance.   

But our company was already in process of upgrading to R12.2. 

 

So, we ended up Creating Custom Object Types for ALL our R12.2 Migrations utilizing commandline FNDLOAD utility and simple Linux commands.  Also integrated w/ GIT in the process......Just uses the PPM Deployment Mgmt functionality (Workbench/Pkg) but Rest is all done using custom Scripts. 

 

We have been testing this for last 4 upgraded Non-Prod Oracle EBS instances and its been working well.  So, you may want to look into doing that as well.

 

Thanks.

-Raj

 

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

We did't start to upgrade from 11i to 12.2 yet but your method seems similar to what we planned to do (with the help of generated .LDT files). I'm glad to see that it works.

Thanks for the hints and tips
tspraveena
Acclaimed Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi,

 

We are upgrading our EBS to 12.2.4.  Let me know whether you got any response from HP for PPM.  We would like to use HP PPM for EBS 12.2.4 but not getting any proper response from HP.  Let me know if you have any clue for how we can use HP PPM for EBS 12.2.4.

 

Thanks,

Praveen 

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi,

       No news from them about an official version. I asked for this kind of version more than one year ago. All they have for the moment is a "beta" version of their EBS module.

       As our organization doesn't want to be a beta tester, and because it wants to use official supported versions, we will probably take the way of an RFP. If, at that time, HP have an official version, they would be able to participate. If not, it will be another product.

 

           Have a good day

Rahul_J_Kundar
Acclaimed Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi All

I just want to know whether we have HP PPM object migrator for Oracle E Business Suite R12.2.5 or R12.2 ..?

It will be a great help if anybody share the information

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi,

      Based on the "System Requirements and Compatibility Matrix for PPM Center version 9.32." (updated december 2015), HP PPM doesn't support more than EBS 12.1. Nothing official for EBS 12.2+.

 

         

raa2
Acclaimed Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Please check this link:  https://hpln.hpe.com/contentoffering/hp-object-migrator.  There is an object migrator for 12.2

fbugeaud
Occasional Contributor

Re: Oracle EBS 12.2 Extension for HP PPM

Hi,

          This look like the "Beta" package HP offered as a trial last year. Based on the latest documentation of HP PPM (certification matrix), the only supported EBS package is the one that covers EBS 11i and 12.1. Nothing more. If that's an official package, HP doesn't mention it in its official documentation.

          Have a good day

 

//Add this to "OnDomLoad" event