Project and Portfolio Management Practitioners Forum
cancel

Object Migrator 7.5 - patch PPMC_00090 comparability with R12.1.3

SOLVED
Go to solution
Highlighted
Utkarsh_Mishra
Acclaimed Contributor.

Object Migrator 7.5 - patch PPMC_00090 comparability with R12.1.3

Hello Everone,

 

The Object migrator 7.5 patch PPMC_00090 is currently compitable till Oracle Apps release 12.1.2.

 

Has any tried the migration of AOL objects for R12.1.3 server. Is it compitable?

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
3 REPLIES
dirkf
Acclaimed Contributor.

Re: Object Migrator 7.5 - patch PPMC_00090 comparability with R12.1.3

Hi Utkarsh,

 

I believe RnD has already provided the answer to you in an incident (if this WAS you) that 12.1.3 isn't yet supported on 8.02. I found that per QCCR1L42511 it IS supported from 9.12 onwards.

Since 7.5 is end of support in September, I don't think official certifications will be announced there anymore. Thus, a certified support will not follow.

 

If the question is however if it WILL WORK, I cannot tell you - I have not tested it. I hope you'll find someone here in the forum to give that answer.

 

Best regards,

Dirk

 

 

Utkarsh_Mishra
Acclaimed Contributor.

Re: Object Migrator 7.5 - patch PPMC_00090 comparability with R12.1.3

Hi Dirkf,

 

Thanks for the resopnes.

 

But we are currently on HP PPM version 8.02, and HP have not upgraded the Object migrators (AOL) and still they are on version 7.5. Moreover as per HP documentation the AOL compatability patch PPMC_00090 can be applied for PPM version 7.5 onward.

 

So it is confirmed on applying the patch the compatability scope increase till R12.1.2 but I just want to know, if anyone is deoplying the AOL objects on version R12.1.3.

 

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Utkarsh_Mishra
Acclaimed Contributor.
Solution

Re: Object Migrator 7.5 - patch PPMC_00090 comparability with R12.1.3

Well, on July 14, 2011 HP has released patch PPMC_00097 for Oracle Apps extension. This make the Oracle Release 12.1.3 compitable with HP PPM 8.02 :smileyhappy:

 

 

Cheers...!!!!!

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)