Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

OOTB 'Validation' and ‘Security group detail’ reports not displaying list of values on 11g database

SOLVED
Go to solution
Highlighted
Abhi_Agrawal
Regular Collector

OOTB 'Validation' and ‘Security group detail’ reports not displaying list of values on 11g database

Hi,

 

We are on PPM v7.5 SP7 with Oracle 11g database. We have observed that

1.OOTB 'Validation Report' is not displaying list of values on 11g database in PPM v7.5. This report is not displaying Auto Complete List and Drop-down list of values to report, not even 'Yes and No' validation. OOTB validations values are also not displaying on the report. And this is happening for all Auto Complete List and Drop-down validations.

2. OOTB ‘Security group detail report’ report is also not displaying list of values on 11g database in PPM v7.5.

Attached are screen-shots.

 

FYI-- These reports are working on one of our instance which is on 9i database.

 

Let me know if anybody have encountered this issue earlier and can help in resolve this issue. Thanks in advance.

 

 

Regards,

Abhi

3 REPLIES
Jim Esler
Honored Contributor
Solution

Re: OOTB 'Validation' and ‘Security group detail’ reports not displaying list of values on 11g datab

We encountered the same problem. Everything worked fine for a while after our upgrade to 11g, then the security group detail report stopped working properly. The fix suggested by HP was to add the following directive to server.conf:

 

com.kintana.core.server.SQLPLUS_ESCAPE_CHARACTER=''

Abhi_Agrawal
Regular Collector

Re: OOTB 'Validation' and ‘Security group detail’ reports not displaying list of values on 11g datab

Thanks Jim! I will try this solution in our test environment and then let you know.

Abhi_Agrawal
Regular Collector

Re: OOTB 'Validation' and ‘Security group detail’ reports not displaying list of values on 11g datab

Thanks Jim! It resolved the issue. I'm glad that I posted my question here and wondering why HP has not provided this solution to me though my case is open with them from last 55 days :{
Thanks once again.
//Add this to "OnDomLoad" event