Project and Portfolio Management Practitioners Forum
cancel

MIG_KINTANA_VERSION_DIFFERENT

Highlighted
James++
Super Contributor.

MIG_KINTANA_VERSION_DIFFERENT

Hi All,

I am getting this error while migrating the entities of PPM 7.1 instance to 8.0.

**********************************************
The HP Project and Portfolio Management version of this content bundle (7.1.0) is not the same as the HP Project and Portfolio Management version of this instance (8.0.0). (KNTA-10497)

Message name: MIG_KINTANA_VERSION_DIFFERENT

***********************************************
AND

***********************************************
The character set of this content bundle (UTF8) is not known to be compatible with the character set of this database (WE8MSWIN1252). The content bundle may contain information that cannot be represented correctly in this database. If you are sure that the content bundle does not contain such information, you can override this warning by specifying the value "Different language or character set" for the object type parameter "Internationalization". (The command line equivalent is "-i18n charset".) (KNTA-10496)

Message name: MIG_CHARSET_DIFFERENT
***********************************************

Please guide me if any one has face same issue before.

Thanks in Advance
James
1 REPLY
Jim Esler
Acclaimed Contributor.

Re: MIG_KINTANA_VERSION_DIFFERENT

You cannot migrate components between instances at a different release level. If there is a lot of stuff you need to migrate, you could migrate it to another 7.1 instance, then upgrade that instance to 8.0 and migrate everything to the target 8.0 instance. Obviously, this is not something you would want to do very often but could solve a one-time problem. Or you could just upgrade your 7.1 instance to 8.0 and eliminate the issue.