The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Link not getting saved in Visible Parameter.

Highlighted
Mahen M
Honored Contributor

Link not getting saved in Visible Parameter.

Hi All,
I am having a link field in Parameter3 of the Request Detail Table, If I query the DB only the Parameter is having the link, Not the visible parameter, What is the reason behind this?

Regards,
Mahendran M
3 REPLIES
Sascha Mohr
Esteemed Contributor

Re: Link not getting saved in Visible Parameter.

Hi.
The validation you are using, is it of type "Link" or "Web Address (URL)". We are using the second type for URLs and never had this issue.
Mahen M
Honored Contributor

Re: Link not getting saved in Visible Parameter.

I am using Link, Will see the the second URL.

Regards,
Mahendran M
Bobby M
Super Collector

Re: Link not getting saved in Visible Parameter.

Hi Mahen,

For the Link field we are using like below mentioned. Using the rule we populate value on creation for the field.

select '[AS.BASE_URL]pdf/Custom/Transaction_Template.xlsx',
'Download Excel Template Here' from dual

the visible parameter will show as a link with text 'Download Excel Template Here'. When you click on that the link will be opened. The parameter as well as visible parameter is stored properly.

Thanks
Bobby
//Add this to "OnDomLoad" event