Project and Portfolio Management Practitioners Forum
cancel

Issues during migrations

Highlighted
Surendra Poosar
Honored Contributor.

Issues during migrations

Hello,

We are facing the following issues while migrating scripts like sql files, oracle reports,etc to some instances .

java.net.SocketException: Connection reset
at java.net.SocketInputStream.read(SocketInputStream.java:168)
at java.io.DataInputStream.readFully(DataInputStream.java:178)
at java.io.DataInputStream.readFully(DataInputStream.java:152)
at com.kintana.core.net.ssh2.SSH2ShellSession.readEncrypted(SSH2ShellSession.java:652)
at com.kintana.core.net.ssh2.SSH2ShellSession.read(SSH2ShellSession.java:613)
at com.kintana.core.net.ssh2.SSH2ShellSession.process(SSH2ShellSession.java:731)
at com.kintana.core.net.ssh2.SSH2ShellSession.fill(SSH2ShellSession.java:776)
at com.kintana.core.net.ssh2.SSH2ShellSession.access$000(SSH2ShellSession.java:33)
at com.kintana.core.net.ssh2.SSH2ShellSession$ClientInputStream.basicRead(SSH2ShellSession.java:796)
at com.kintana.core.net.ssh2.SSH2ShellSession$ClientInputStream.read(SSH2ShellSession.java:813)
at com.kintana.core.net.SSH2Client.readUTFChar(SSH2Client.java:242)
at com.kintana.core.net.SSH2Client.plainReadChar(SSH2Client.java:197)
at com.kintana.core.net.TelnetClient.readChar(TelnetClient.java:959)
at com.kintana.core.net.TelnetClient.waitFor(TelnetClient.java:548)
at com.kintana.core.net.TelnetClient.waitFor(TelnetClient.java:464)
at com.kintana.core.server.execution.CLConnectCommand.executeSingleCommand(CLConnectCommand.java:717)
at com.kintana.core.server.execution.CLConnectCommand.processCommandStep(CLConnectCommand.java:800)
at com.kintana.core.server.execution.CLConnectCommand.processCommandSteps(CLConnectCommand.java:601)
at com.kintana.core.server.execution.CLConnectCommand.execute(CLConnectCommand.java:314)
at com.kintana.core.server.execution.CommandRunner.run(CommandRunner.java:106)
at java.lang.Thread.run(Thread.java:619)

Did anyone face similar issue, or else do anyone have some idea of how to resolve this. I have restarted the Server but the restart did not work.

Thanks
Surendra