The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue - Adding transport to PPM

Highlighted
Anil Mallu
Acclaimed Contributor

Issue - Adding transport to PPM

Hello,

We just upgraded to PPM 7.5 from ITG. We are using PPM for SAP transport migation.

Issue - When we create a package and try to add a transport to it, we are getting the following error. I would really appreciate your response.
______________________________________________
An error occured while executing the commands for this validation. Please review the log and see your HP Project and Portfolio Management system administrator for assistance. (KNTA-10873)

Would you like to view the execution log?
----------------------------------------------Call SAP JCo interface...
Start http request to middleware
Retrieve middleware results
Parse middleware results
SAX_PARSE_ERROR: The element type "HR" must be terminated by the matching end-tag "".
Failed
______________________________________________
6 REPLIES
Steve Hatzidaki
Occasional Contributor

Re: Issue - Adding transport to PPM

Hello

Just upgraded Dev server to 7.1 and am getting this error on a SQL validation. Did you get a solution to your issue yet?

An error occured while executing the commands for this validation. Please review the log and see your HP Project and Portfolio Management system administrator for assistance. (KNTA-10873)

Thanks Steve
Anil Mallu
Acclaimed Contributor

Re: Issue - Adding transport to PPM

Hi,

Still we did not get the solution. I opened a ticket with HP and waiting for the solution.

Thanks,
Anil.
veronique fergu
Occasional Contributor

Re: Issue - Adding transport to PPM

Hi Anil,

Did HP ever resolve this issue. I just upgrade over the weekend and I am receiving the SAX_PARSE_ERROR now when I test my SAP transports. I was wondering if they were able to resolve your issues as I have to begin migrations on Monday.

I appreciate your comments.

-veronique
VermaR
Occasional Advisor

Re: Issue - Adding transport to PPM

Hi Anil,
can u please share the solution to the sax prase error that you were facing ?
i am getting a similar error in my p;rid server and i need a solution asap.
M13
Regular Collector

Re: Issue - Adding transport to PPM

Same Here Anil, Please share the solution with us ..

Thank you,
Ahmed Mounir
James++
Regular Collector

Re: Issue - Adding transport to PPM

Hi,

Can you let me know, which version of SAP JCo has been installed on PPM server.

This problem generally comes when the SAP JCo version is of 64 bit, where as PPM support only 32 bit SAP JCo version.
//Add this to "OnDomLoad" event