Project and Portfolio Management Practitioners Forum
cancel

Is PPM 9.14 compatible with Oracle 11.2.0.4.0?

Highlighted
didu
Contributor.

Is PPM 9.14 compatible with Oracle 11.2.0.4.0?

Hello. We have not upgraded since 9.14 and are not planning on upgrading. I have searched documentation and cannot locate if this version is compatible with Oracle 11.2.0.4.0. Can anyone provide me with this answer?

Thank you,

Diane

3 REPLIES
Rich Y_1
Super Contributor.

Re: Is PPM 9.14 compatible with Oracle 11.2.0.4.0?

When we upgraded to 9.32 last year we had to upgrade Oracle at the same time since we we were  not running a compatiable version between 9.14 and 9.32.  At that time Hp told us 11.2.0.4 was not compatible with 9.14.  Since 9.14 is not longer supported I doubt that has changed.

Loc_Nguyen_PPM
Outstanding Contributor.

Re: Is PPM 9.14 compatible with Oracle 11.2.0.4.0?

Hi Dlane,

Here are the list of compatible Oracle version for 9.14

11.1.0.7, 11.2.0.1, 11.2.0.2, 11.2.0.3

Regards,

“HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Aurobinda
Respected Contributor.

Re: Is PPM 9.14 compatible with Oracle 11.2.0.4.0?

HI,

Please check below:

https://softwaresupport.hpe.com/km/KM1010296/hp_man_PPM9.14_SysReqs_CompatMatrix_5thEdition.pdf_pdf.pdf

The following Oracle database versions are supported on all PPM Server
platforms:
 Oracle 11.1.0.7, Standard and Enterprise Edition (RAC and Non-RAC)
 Oracle 11.2.0.1, Standard and Enterprise Edition (RAC and Non-RAC)
 Oracle 11.2.0.2, Standard and Enterprise Edition (RAC and Non-RAC)
 Oracle 11.2.0.3, Standard and Enterprise Edition (RAC and Non-RAC)