Project and Portfolio Management Practitioners Forum
cancel

Is JRE v1.6 supported with PPM 7.5?

Highlighted
Vinod Jadhav
Super Contributor.

Is JRE v1.6 supported with PPM 7.5?

Hi,

We are planning to do upgrade from PPM v6.0 to PPM v7.5. Upgrade documentation suggests that supported version of JRE with PPM v7.5 is 1.5.0_02 (or later).

Just wanted to confirm if JRE 1.6 is supported with PPM v7.5 and is it certified?

Please advise.

Thanks,
Vinod
2 REPLIES
Arthur Vandewaa
Outstanding Contributor.

Re: Is JRE v1.6 supported with PPM 7.5?

not supported/certified.
Vinod Jadhav
Super Contributor.

Re: Is JRE v1.6 supported with PPM 7.5?

Thank you for the reply. I confirmed it with HP Support as well and they also confirmed that JRE 1.6 is not supported.