Project and Portfolio Management Practitioners Forum
cancel

Install SP1 in PPM 7.5

SOLVED
Go to solution
Highlighted
John_Alex
Regular Contributor.

Install SP1 in PPM 7.5

Good Afternoon!
I am a beginner in PPM.

I'm trying to install the path SP1 for PPM 7.5. Windows 2003 server sp2.

1. I copied the file mitg-750-SP1.jar in folder ITG.
2. I use CYGWIN and I use the command
sh ./Kdeploy.sh -i mitg-750-SP1 OR
sh ./Kdeploy.sh -i SP1

but the answer in CYGWIN is:

sh ./kDeploy.sh : No such file or directory.

I have also tried, start and stop the service:

For example
sh ./kStop.sh

answer CYGWIN:

./kStop.sh :line 31 : $'\r': command not found
: No such file or directoryables.sh

(to execute this command I'm within PATH: C:/ITG/BIN)
-----
¿What should I do?

Thank you very much to that person who can help me.

John_Alex
3 REPLIES
Jim Esler
Acclaimed Contributor.
Solution

Re: Install SP1 in PPM 7.5

It is apparently trying to execute the line:

. ./kVariables.sh

Make sure this file is in the bin directory and has read and execute permissions.

If you are going to install a service pack, you should use the latest, SP6. Service packs are cumulative and there were a lot of important fixes in the later service packs.
John_Alex
Regular Contributor.

Re: Install SP1 in PPM 7.5

Thanks for your reply Jim.

the file kVariables.sh is inside the folder ITG / BIN, here are all files *. sh.

I'm installing with the administrator user, should not fail.

You are right with SP6, but I get the same result, the same problem with CYGWIN.

Please help me

Thanks!!

John_Alex




Volker Schoettn
Honored Contributor.

Re: Install SP1 in PPM 7.5

Hi,

try this:
Open windows command line, goto to the bin directory and run:
dos2unix *.sh

If this does not solve the problem you can try this in windows command line:
Goto to bin directory:
bash
dos2unix *.sh
exit

Regards
Volker