Project and Portfolio Management Practitioners Forum
cancel

Import Users Log Missing

Highlighted
Jamie Pick
Super Contributor.

Import Users Log Missing

PPM is implemented in a clustered Windows environment, where we have three application servers. In the past, when our daily Import User job fails, our administrator would log into each of the three application servers to click the "Log" link on the failed report. Out of the three, he would find the log on one of them.

Recently, this no longer appears to be working. These logs are being saved to ..itg\logs\reports on all three application servers. A failed Import User report no longer seems to be producing a report in this directory on any of our three application servers.

Any ideas what may be going on here?

Thanks!

Jamie
4 REPLIES
Erik Cole_1
Outstanding Contributor.

Re: Import Users Log Missing

So you have a 'Failed' entry in the Search Reports for the date you're looking for, but no associated log?
Jamie Pick
Super Contributor.

Re: Import Users Log Missing

Yes, that's correct Eric. However, we did find the log - it was getting put on a new server that's not yet part of the cluster, yet somehow they're getting put there.

Closing this thread as this will be an open case/question w/ HP.

Thanks,

Jamie
Jamie Pick
Super Contributor.

Re: Import Users Log Missing

closing
Jim Esler
Acclaimed Contributor.

Re: Import Users Log Missing

If you started an instance of PPM using a database, it would assume it is supposed to run scheduled events like reports. If it knows it is in a cluster, it would coordinate its activities with the other instances.

It seems like life would be easier for you if all instances in the cluster placed all operational files like log files on a shared file system.