Project and Portfolio Management Practitioners Forum
cancel

Help: Integrate PPM 9.14 & ALM 11

Highlighted
RRK_19
Respected Contributor.

Help: Integrate PPM 9.14 & ALM 11

Hi,

 

We are upgrading QC9 to ALM 11 and we need to integrate with PPM 9.14.

We followed the "Solution integration guide" by HP, but we are facing an issue...

 

In the QC Integration Summary page, the RT integrated with QC9 is displayed. How do i integrate that with ALM?

Please refer to the attachment.

Is there any way to delete the old integration? or how do i integrate the same RT?

 

In the top right drop-down box, i'm unable to find the RT which is already integrated with QC9.

 

Any suggestions?

 

Thanks,

Roopesh

 

4 REPLIES
randull
Acclaimed Contributor.

Re: Help: Integrate PPM 9.14 & ALM 11

Hi,

 

Could you please tell us what the missing request is? Is it a custom one?

Does the issue started after an upgrade?

 

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
RRK_19
Respected Contributor.

Re: Help: Integrate PPM 9.14 & ALM 11

Hi,

 

We recently upgraded our PPM from 7.1 to 9.14. We used QC9 with previous version.

 

As you can see in attachment, "Application_Demand" is a custom RT and i need to integrate with ALM.

This custom RT is not displayed in the list to configure with ALM.

 

Thanks,

Roopesh Kumar

randull
Acclaimed Contributor.

Re: Help: Integrate PPM 9.14 & ALM 11

Hi Roopesh,

 

You can find the information of how to integrate your custom RT with ALM on the page 159 of the following guide,

 

http://support.openview.hp.com/selfsolve/document/KM996035

 

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
RRK_19
Respected Contributor.

Re: Help: Integrate PPM 9.14 & ALM 11

Hi Randull,

 

I tried with the guide.

I need few more clarifications.

1. How can i delete the old configured RT ?

2. We receive a error when we click "Get domains" button. The error message is "Error when calling QC REST web service. connect time out". Can you tell what causes this error?

Thanks, 

Roopesh