Project and Portfolio Management Practitioners Forum
cancel

HTML Portlet

Highlighted
Kari Vannieuwen
Valued Contributor.

HTML Portlet

Any users out there using the HTML Portlet? We are having issues with the rich text editor not loading in 1 of our test environments. In another test environment it loads fine. The difference between the 2 environments is that the one not working is using an external webserver and is also clustered.
6 REPLIES
Sascha Mohr
Acclaimed Contributor.

Re: HTML Portlet

From time to time I am using it in a module to remind users of something, works fine.
This is on a five node cluster with two front end IIS-webservers.
We are running 8.0.1
Cesar Roque
Respected Contributor.

Re: HTML Portlet

Kari,

Wich error are you getting.

Kari Vannieuwen
Valued Contributor.

Re: HTML Portlet

I'm not really getting any error in PPM. The Rich Text Editor just doesn't load when i click on the edit button in the HTML Portlet. When I look at the browser errors though, I see the following...


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; MS-RTC LM 8; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Mon, 26 Jul 2010 19:04:04 UTC


Message: '_rtePad' is undefined
Line: 2116
Char: 7
Code: 0
URI: http://tlppmwb001/itg/dashboard/app/portal/EditPortlet.jsp?portletId=15859732&dshViewURL=PageView.jsp%3FportletId%3D15859732&dshMaxURL=PageView.jsp%3FportletId%3D15859732&maxView=false

Sascha Mohr
Acclaimed Contributor.

Re: HTML Portlet

I think this is all JavaScript, did you try using another browser?
AbdulMajeed_1
Trusted Contributor.

Re: HTML Portlet

Hi Kari,

The problem what you faced is resolved?. I am facing the exact issue in my customer environment now. It would be great if u can share the idea if it's resolved.

Regards,
Abdul Majeed
AbdulMajeed_1
Trusted Contributor.

Re: HTML Portlet

This is an external web server issue. pls add /utility_portlets/*=load_balancer to the uriworkermap.properties file in server to resolvet the issue.

Rgds,
Abdul..