Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PPM installation error on running bringing up the server

SOLVED
Go to solution
Highlighted
Nikhil Thomas
Super Collector

HP PPM installation error on running bringing up the server

Hi,

 

I have recently installed HP PPM 9.10 in my laptop (XP). After the installation i ran the kConfig.sh. Now i was trying to the run the kStart.sh to bring up the server for the first time. I see a lot of errors and the server log for the same is attached herewith. Can someone please assist?

 

Note: The entries of netstat -ano coomand given belwo if that helps.

 

 Proto  Local Address          Foreign Address        State           PID
 TCP    0.0.0.0:135            0.0.0.0:0              LISTENING       1628
 TCP    0.0.0.0:445            0.0.0.0:0              LISTENING       4
 TCP    0.0.0.0:1048           0.0.0.0:0              LISTENING       2184
 TCP    0.0.0.0:1158           0.0.0.0:0              LISTENING       2764
 TCP    0.0.0.0:1198           0.0.0.0:0              LISTENING       3684
 TCP    0.0.0.0:1199           0.0.0.0:0              LISTENING       3684
 TCP    0.0.0.0:3389           0.0.0.0:0              LISTENING       1508
 TCP    0.0.0.0:4444           0.0.0.0:0              LISTENING       3684
 TCP    0.0.0.0:5520           0.0.0.0:0              LISTENING       2764
 TCP    0.0.0.0:8010           0.0.0.0:0              LISTENING       3684
 TCP    0.0.0.0:8080           0.0.0.0:0              LISTENING       3684
 TCP    10.200.0.131:139       0.0.0.0:0              LISTENING       4
 TCP    10.200.0.131:1199      10.200.0.131:1260      TIME_WAIT       0
 TCP    10.200.0.131:1261      10.200.0.131:1198      TIME_WAIT       0
 TCP    10.200.0.131:1262      10.200.0.131:1198      TIME_WAIT       0
 TCP    127.0.0.1:1056         127.0.0.1:1057         ESTABLISHED     2764
 TCP    127.0.0.1:1057         127.0.0.1:1056         ESTABLISHED     2764
 TCP    127.0.0.1:5152         0.0.0.0:0              LISTENING       1052
 TCP    127.0.0.1:42424        0.0.0.0:0              LISTENING       320
 TCP    127.0.0.1:62514        0.0.0.0:0              LISTENING       640
 TCP    127.0.0.1:62522        0.0.0.0:0              LISTENING       1948 

7 REPLIES
Nikhil Thomas
Super Collector

Re: HP PPM installation error on running bringing up the server

Hi,

 

I have re-ran the kConfig.sh and configured the parameters. The jdbc_url specified is

jdbc:oracle:thin:@localhost:1521:HPPPM. The HTTP_PORT im using is 8082. When i run the kStart.sh, i see errors like " The network adapter could not establish the connection"  and another error as "value is null for the property:com.kintana.core.server.I18N_REPORT_HTML_CHARSET". I am still unabkle to bring the server up. Can someoe please assist me?

 

Best Regards,

Nikhil

 

Cat_2
Regular Collector

Re: HP PPM installation error on running bringing up the server

Are you able to connect to your database using SQLPlus or some other tool? Is the listener running?

 

datar.gaurav
Acclaimed Contributor

Re: HP PPM installation error on running bringing up the server

yeah try connecting to database using SQLPlus.

datar.gaurav
Acclaimed Contributor

Re: HP PPM installation error on running bringing up the server

I just checked log ... check if you are able to connect to sql database using SQLPlus.

If not, update tnsnames.ora appropriately.

 

Update characterset in server.conf.

Utkarsh_Mishra
Honored Contributor

Re: HP PPM installation error on running bringing up the server

Have you configured the TNS Listner yet?

 

Check by running this command in command promt or cygwin

 

lsnrctl stat

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
AlexSavencu
Honored Contributor
Solution

Re: HP PPM installation error on running bringing up the server

Hi,

 

from the output of netstat it's obvious that (at least) the Oracle listener is not started.

 

Since you managed to install PPM, i'm guessing you used to connect to Oracle, so this should be an issue of Oracle services not started.

 

cheers

alex


--remember to kudos people who helped solve your problem
Nikhil Thomas
Super Collector

Re: HP PPM installation error on running bringing up the server

Hi All,

 

Thanks for all your prompt response. The solution worked. It was the issue with Oracle listener which had not started. Server is up now and url was working where it allowed me login with admin credentials.

 

Thanks once again for all your support and help. 

 

Best Regards,

Nikhil

//Add this to "OnDomLoad" event