Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PPM 7.5 above and SAP Integration Extension: Still available ?

Highlighted
mallik_248
Super Collector

HP PPM 7.5 above and SAP Integration Extension: Still available ?

Greetings Experts,

 

I was wondering if the SAP Extension that allows integration between HP PPM and SAP typically for for Deployment Management is still available?

 

If yes, what version of HP PPM and SAP are supported?

 

Any information here is greately appreciated.

 

Thanks,

Mallikarjun

//Add this to "OnDomLoad" event