Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PPM 7.5- Cannot view "My Tasks"

SOLVED
Go to solution
Highlighted
nmorales7
Acclaimed Contributor

HP PPM 7.5- Cannot view "My Tasks"

Hi,

 

When our resources get to the dashboard on PPM their "My Tasks" section is empty, instead of listing all of their active tasks. Does anyone know how to fix this?

 

Thanks in advance,

 

Nick

 

 

P.S. This thread ahs been moved from Business Recovery Planning to Project and Portfolio Management Support and News Forum. - Hp Forum moderator

3 REPLIES
Utkarsh_Mishra
Honored Contributor

Re: HP PPM 7.5- Cannot view "My Tasks"

Make sure the resources are assigned to their respective tasks in active work plan.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
nmorales7
Acclaimed Contributor

Re: HP PPM 7.5- Cannot view "My Tasks"

Thanks for the response, but I have followed the exact instructions listed below, and we still are having issues...

The My Tasks portlet displays tasks that meet all of the following conditions:

􀁺 They are assigned to you.
􀁺 Their parent task is in Active status.
􀁺 Work is expected on them, that is, their status is Ready or In Progress. (In
addition, if you deselect the portlet preference Only show Tasks ready for
my action, the status could be Pending Predecessor.)
􀁺 They are scheduled to start and scheduled to finish within the number of
days you optionally specify in the portlet preferences. (By default, their
scheduled start date must be 14 days from the current date or earlier.
Utkarsh_Mishra
Honored Contributor
Solution

Re: HP PPM 7.5- Cannot view "My Tasks"

What is the status of your work plan?

 

The workplan status must be Active i.e. Make Work Plan’s Primary Task (the very first row) as “Active”. For work plan status other than Active then in those case "My Task" portlet won't show any result.

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
//Add this to "OnDomLoad" event