Project and Portfolio Management Practitioners Forum
cancel

HELP: Workflow migration Error!!

Highlighted
RRK_19
Respected Contributor.

HELP: Workflow migration Error!!

Hi Experts,

 

We tried to migrate a workflow after adding some steps from one env to another. After migration, when i try to open the migrated WF(in target env), im not able to open it. Also when i make copy of it, the layout in WF is empty...

 

Can anyone tell why this happens & how it can be resolved?

 

Also when i checked the log, there was no error listed but at  the bottom i found the following lines...

"CALCULATING WORKFLOW TOKEN SECURITY... Entity not found. Workflow ID '30465' is not valid"

 

We are using PPM 9.14.0006.

 

Thanks in advance,

Roopesh

5 REPLIES
randull
Acclaimed Contributor.

Re: HELP: Workflow migration Error!!

Hi Roopesh,

 

Do you know if there is something on the execution log?

 

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”
Utkarsh_Mishra
Acclaimed Contributor.

Re: HELP: Workflow migration Error!!

Remigrate it agian with all the object type option as YES, in the create package line (ITG workflow object type).

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
RRK_19
Respected Contributor.

Re: HELP: Workflow migration Error!!

Hi,

In the execution log only i found

"CALCULATING WORKFLOW TOKEN SECURITY... Entity not found. Workflow ID '30465' is not valid"..

 

But at the top under "Errors" heading it displayes as "No error.."

 

Thanks,

Roopesh Kumar

RRK_19
Respected Contributor.

Re: HELP: Workflow migration Error!!

Hi,
Tried several times.. No luck at all...

Thanks!
randull
Acclaimed Contributor.

Re: HELP: Workflow migration Error!!

Hi,

 

Could you please share your execution log and serverlog?

Best regards,
Randall

-- Remember to give Kudos to answers! (click the KUDOS star)
"If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.”