Project and Portfolio Management Practitioners Forum
cancel

Graphical View in Requests

SOLVED
Go to solution
Highlighted
Gerardo Gamez
Respected Contributor.

Graphical View in Requests

Hi, I have a problem with a graphical view of a request type, I have some request types but there is specially one type when I create a new requirement and try to track the flow through the graphical view it does't appear but only the main flow, if I try to check a subworkflow the graphic appears without any problem, so I want to know where I can check this or how to make the graphical view appears again.

I attach some graphics to explain better the situation.

I have the PPM 7.5 SP4.

7 REPLIES
MikeCF
Respected Contributor.

Re: Graphical View in Requests

Hi,

 

what about the serverLog.txt? Any usefull entries in there?

Didi you already take a look at this knowledge document?

Maybe it's something similar.

 

Mike

Raj Ghimire
Outstanding Contributor.

Re: Graphical View in Requests

OK.. this might sound like a silly suggestion. But I once experienced a similar issue in our TEST instance after we had to re-start the Apache due to some other reasons. Interestingly for me, a simple Re-Start of PPM server fixed the issue for us. Mine was in TEST so didn't have too much problem with re-booting the PPM, not sure you are willing to give it a Try for Prod knowing that this "may" or "may not" fix the issue.

So, Please contact HP Support first, I am sure they will have a better suggestion than mine :-(

 

Thanks.

-Raj

Cat_2
Super Contributor.

Re: Graphical View in Requests

Can you right click on the Subworkflow graphic that works and post that URL?

Sascha_1
Super Contributor.

Re: Graphical View in Requests

Hi @all,

 

i had a similiar problem some months ago.

 

1. Stop your PPM instance and add the following command to your server.conf

com.kintana.core.server.LOW_COLOR_WF_IMAGE=true

2. Run kUpdateHtml.sh

3. Start your PPM instance and check the graphical view

 

Regards

Sascha

Gerardo Gamez
Respected Contributor.

Re: Graphical View in Requests

Hi Sascha,

 

I have a question regarding your solution, what is the purpose of the command I need to add on the server.conf?

 

I appreciate your help.

 

Regards,

Gerardo.

Gerardo Gamez
Respected Contributor.
Solution

Re: Graphical View in Requests

Hi all,

 

I appreciate your help, I could solve the problem of the graphical view in the workflow, it has 2 icons defined in some steps that were making some conflicts and avoid to display the graphic.

 

Thank you very much.

 

Regards.

Sascha_1
Super Contributor.

Re: Graphical View in Requests

Hi,

 

for each step you defined in your workflow, you can add a specific icon. Sometimes the system get problems by displaying the graphical view because of resolution etc. The graphical view get corrupt and will not be displayed.

Therefore you cann add the command to the server.conf and follow the instructions. After restarting the system, the graphical view should be fine.

I thought this was your problem. I am sorry for the confusion.

 

Regards

Sascha