Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when saving project

Highlighted
cat_gon0208
Super Collector

Error when saving project

Hi All,

 

We have encountered this issue when saving project

 

Creating workplan.... 

the parameter (portletNoPreview) is invalid or missing

 

Thanks.

 

Catherine

8 REPLIES
Oscar_Pereira
Frequent Visitor

Re: Error when saving project

 

Hello Catherine,

 

1-What is the PPM version and service pack?

2-What is the browser version?

3-Reproduce the error and look at the browser URL, is the page “Viewproject.do” ?

 

When searching for the error:

 

“The parameter (portletNoPreview) is invalid or missing”

 

There is a related defect:  QCCR1L42882

 

The description says:

 

**************

On saving any project request on the status bar of the page we can see an error stating "Object Required - Viewproject.do", this error doesn’t stop the page to come up but sometimes the page results into an error stating 'An Error has Occurred. The parameter (portletNoPreview) is invalid or missing'.

 

Though the error goes upon refreshing the screen but it seems to be an issue with the Viewproject.do

 

**************

 

The above defect was fixed in 9.1 sp4 Build 701

 

You can verify your service pack build number by running:

 

Select * from kins_deployments;

 

There is a hotfix available for 9.1 , which is compatible with sp2 and sp3.

 

 

Regards

Oscar Pereira

Oscar_Pereira
Frequent Visitor

Re: Error when saving project

Most users getting this error claim that refreshing the browser, helps to bypass it.  Does it happen for you ?

 

Regards

Oscar P

cat_gon0208
Super Collector

Re: Error when saving project

Hi Oscar,

 

Thanks foryour attention.

 

We have encountered this issue yesterday, even after refreshing the page the issue still exists.

 

However, we have tried today and everything is ok. Strangely.

 

Cat

Oscar_Pereira
Frequent Visitor

Re: Error when saving project

Hello Catherine,

 

1-What is the PPM version and service pack?

2-What is the browser version?

3-Reproduce the error and look at the browser URL, is the error page “Viewproject.do” ?

 

Regards

Jason Nichols K
Honored Contributor

Re: Error when saving project

Oscar,

 

I know this is an older issue, but I've just run across user that got this same error message.  The user has IE8 and PPM is 9.14.0006.  They were doing some testing of the patch to see if it's worth keeping.  Refreshing the page did make the error go away, but if there was a hotfix available for SP2 and 3, wouldn't the permanent fix have gone into SP4?  And yes, the error did occur on the ViewProject.do page.

Ramazan1
Regular Collector

Re: Error when saving project

Hi,

 

I also get this error since two days. Before we didn't have this issue.

 

Since June 2013 we use 9.14 SP4.

the project link has ViewProject.do

 

What can you advise me?

 

Regards,

Ramazan

Utkarsh_Mishra
Honored Contributor

Re: Error when saving project

There is a hotfix available with HP for this issue, you can ask it.
Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Ramazan1
Regular Collector

Re: Error when saving project

Hello Utkarsh,

 

thank you for the answer. I still got in contact to HP for clarifying this problem.

 

Regards,

Ramazan

//Add this to "OnDomLoad" event