Project and Portfolio Management Practitioners Forum
cancel

Error when advancing through the workflow. "Still Contains Required Elements"

SOLVED
Go to solution
Highlighted
Andy McMahon_1
Super Contributor.

Error when advancing through the workflow. "Still Contains Required Elements"

Ok.  Here's a doozie.  I have about 15 projects that when I go to advance them (Clicking the yellow button) I get the following error.  Is anyone familiar with this?  

Request Details/User Data container still contains required elements. (KCRT-40135)
GUID=216FC2B3-CCDA-44E0-C7BB-D44078CF3AFB 
3 REPLIES
Utkarsh_Mishra
Acclaimed Contributor.

Re: Error when advancing through the workflow. "Still Contains Required Elements"

Hi,

 

Can you please share the User data list for this request....

 

make sure that if there is any mandatory field and it is not blanked....

Cheers..
Utkarsh Mishra

-- Remember to give Kudos to answers! (click the KUDOS star)
Andy McMahon_1
Super Contributor.

Re: Error when advancing through the workflow. "Still Contains Required Elements"

How would I/where would I find the data. I have verified that no data is being blanked out.  

For what it's worth. These projects have been pushed through the request to a project. The error is only happening once it's a project.  Hope that helps.  

Andy McMahon_1
Super Contributor.
Solution

Re: Error when advancing through the workflow. "Still Contains Required Elements"

I solved this. It was an issue with the Rules.  I disabled the rules, one by one, until I figured out which one was causing it.