Project and Portfolio Management Practitioners Forum
cancel

Error in advancend rule

Highlighted
sradtke
Super Contributor.

Error in advancend rule

I'm testing the new features of PPM 7.5 SP6 and trying to create a advanced request type rule.

I took the exmaple from the Demand Management Configuration Guide on page 179.

I created two new date fields (start, finish) and after that, i created the advanced rule "Apply on field change".
I built the two dependencies (start date after finish date & finish date before start date).

In the UIRule field a copied the showMessage command from the example.
But when i try to test the rule in the request, i got the following error:


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1); .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1))
Timestamp: Tue, 8 Jun 2010 08:58:54 UTC


Message: Nicht abgeschlossene Zeichenfolgenkonstante
Line: 16
Char: 67
Code: 0
URI: http://dus30appstmgi63:8080/itg/web/knta/global/autoPopulate.jsp

Does anyone has an idea why i got the error?
All other rules work fine.

Regards
Sascha
5 REPLIES
Mahen M
Acclaimed Contributor.

Re: Error in advancend rule

Are you using Mozilla firefox?

Regards,
Mahendran M
sradtke
Super Contributor.

Re: Error in advancend rule

Internet Explorer 8
Mahen M
Acclaimed Contributor.

Re: Error in advancend rule

When you disable that rule whether everything works fine?

Can you add the snapshot of the rule and the error?

Also can you try in Mozilla and IE 6?

Regards,
Mahendran M
sradtke
Super Contributor.

Re: Error in advancend rule

All other rules work fine.
Only this rule got an error.

Attached, you will find the screenshot of the rule config and a screenshot of the error message. In the background, you can see, that the start date is after the finish date.

I will try to test it with mozilla aswell

Thanks in advance
Sascha
sradtke
Super Contributor.

Re: Error in advancend rule

Hi,

i tried to test the rules with mozilla firefox. I can only use a portable version of firefox.
But with firefox, every rule didn't work. It seems, that the version isn't supported right now.