The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error in Migration WF after Upgrade to 7.5 sp6

Highlighted
Raj Ghimire
Occasional Visitor

Error in Migration WF after Upgrade to 7.5 sp6

Hello All,
We are noticing a serious erorr in one of our Migration WF when we are trying to migrate objects after upgrading from 6.0 sp 17 to 7.5 sp 6.
The wf gets stuck in this manual execution step in INPROGRESS status which is working without any issues in our Production in 6.0. It doesn't even let me overwrite it. We are using the exact same step source in other places and no issues there. We have been working with HP Support on this but no solution yet.
The next step in transition is FIRST LINE condition step and we were wondering if it has anything to do with that becasue if we bypass that FIRST LINE and Few other steps after that it seems to work.
Has anyone come across similar issue before ?
-Raj
2 REPLIES
Raj Ghimire
Occasional Visitor

Re: Error in Migration WF after Upgrade to 7.5 sp6

Here are some screenshots.
Raj Ghimire
Occasional Visitor

Re: Error in Migration WF after Upgrade to 7.5 sp6

After I deleted all the Transitions around the Step and Re-created them again, All NEW migrations are now moving without any issues. Had to Save the WF after deleting and then again after adding Transtitions.
The onces which were stuck as INPROCESS are still stuck though. At least we know how we can aviod such issues in PROD.
Thanks.
-Raj
//Add this to "OnDomLoad" event