Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Error after upgrade to PPM 9.13 in dashboard

Highlighted
Sascha_1
Member

Error after upgrade to PPM 9.13 in dashboard

Hi,

 

after upgrading from 8.03 to 9.13, i get the following error after log in to PPM. Does anyone know this issue? Attached, you will find the menu.xml. Maybe, this will help a bit more.

 

Regards,

Sascha

 

Webpage error details

 

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1); .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1))

Timestamp: Thu, 1 Dec 2011 15:01:30 UTC

 

 

Message: 'Menu' ist undefiniert

Line: 181

Char: 6

Code: 0

URI: http://myserver/itg/dashboard/app/portal/PageView.jsp?IS_WINDOID=N

 

 

3 REPLIES
EricLEdberg
Super Collector

Re: Error after upgrade to PPM 9.13 in dashboard

Did you happen to do kUpdateHtml.sh and deleted the tmp & work directories in the server/node path before bringing the system up? Also kRunCacheManager A, may be worthwhile. These may not be necessary but running cache manager resolved our menu problems recently.
Sascha_1
Member

Re: Error after upgrade to PPM 9.13 in dashboard

Hi,

 

i already tried it but nothing happend. Still the same error. I made a fallback to 8.03 and run the upgrade to 9.13 again. I will check the out-of-the box instance before running our customization. I think one of the known files for custimizing changed and this file will causes the error. I will compare the files to find the differences first.

 

Regards,

Sascha

dirkf
Honored Contributor

Re: Error after upgrade to PPM 9.13 in dashboard

Hi Sascha,

 

try loading the ootb menu.xml (attached / rename needed) and see if this solves the problem.

 

Best regards,

Dirk

//Add this to "OnDomLoad" event