Project and Portfolio Management Practitioners Forum
cancel

Doubt in Staffing profile

SOLVED
Go to solution
Highlighted
happa
Super Contributor.

Doubt in Staffing profile

Hello,

 

Currently we are using PPM 8.03.

 

While adding a position in Staffing profile in 'Advanced' tab am not able to select 'Capex' option for 'expense type'.

 

Options are not activated.

 

Could any one suggest me how to make the feilds active or else how to select 'Capex' option.

 

I have attached the screenshot.

 

Best Regards,

Harika.

3 REPLIES
Celil
Acclaimed Contributor.

Re: Doubt in Staffing profile

Hi,

  1. You should activate capitalization in server.conf with below parameter: COST_CAPITALIZATION_ENABLED = true
  2. After than to active capitalization in projects, you should set this setting in project settings: Cost and Effort policy /  Financial Management settings / Allow capitalized costs...

Please note that after server.conf changes you must restart ppm. Please consider that even if you make simple change, try these in test/dev systems.

 

Celil

 

Celil

IT Governance Professional
& PPM Solution Architect
happa
Super Contributor.

Re: Doubt in Staffing profile

Hello Celil,

 

Both the options are enabled only.

 

But still am not able to select.

 

Best Regards,

Harika.

happa
Super Contributor.
Solution

Re: Doubt in Staffing profile

Hi,

 

I have resolved this issue after changing staffing profile status to 'In planning' from 'Active'.

 

Best Regards,

Harika.