Project and Portfolio Management Practitioners Forum
cancel

Documentum 5.3 SP5 (Req'd for PPM 7.5)

Highlighted
ChrisJH_1
Trusted Contributor.

Documentum 5.3 SP5 (Req'd for PPM 7.5)

Has anyone found the link to download the latest Documentum extension (SP5) for PPM 7.5? SP2 is no longer supported, according to the 7.5 documentation.