Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable "The maximum wait time for this request execution has been exceeded." message

Highlighted
Guille_Valencia
Occasional Advisor

Disable "The maximum wait time for this request execution has been exceeded." message

I have a workflow with a loop of 3 executions. It should iterate about 4-6 times before leaving the loop. while the execution is running I get this message:

The maximum wait time for this request execution has been exceeded. The request execution in progress will continue to run until it reaches completion or times out. At this time, you may navigate away and try accessing the request at a later time, or reload the request while it is still in progress.

 

Where can I increase the time for this message to show?

1 REPLY

Re: Disable "The maximum wait time for this request execution has been exceeded." message

Stop the PPM instance

Delete the folders /tmp and /work located under <PPM_HOME>/server/<SERVER_NAME> for each node

Add (or edit if exists) the following lines to your server.conf:

SYNCH_EXEC_INIT_WAIT_TIME=2

SYNCH_EXEC_MAX_POLL_TRIES=10

SYNCH_EXEC_POLL_INTERVAL=5

Save it and run sh kUpdateHTML.sh

Start the PPM instance

 

//Add this to "OnDomLoad" event