Project and Portfolio Management Practitioners Forum
cancel

Compile errors after installing 9.14.0005

Highlighted
NSrikanth
Trusted Contributor.

Compile errors after installing 9.14.0005

Hi ,

 

We have installed Patch .0005 . The patch got installed successfully but we see errors while recompiling

 

Please can you help

 

    }
201:         }
202:         //cookie handling


An error occurred at line: 199 in the jsp file: /WEB-INF/tags/int/ucmdb_applet.tag
The type Map is not generic; it cannot be parameterized with arguments <String, String>
196:             //check the session for cookies
197:             Object prevUcmdbAppletCookiesObj = session.getAttribute(APPLET_COOKIE);

 

Thanks,

Srikanth N

1 REPLY
Erik Cole
Acclaimed Contributor.

Compile errors after installing 9.14.0005

We've also seen a bunch of compilation errors surrounding ucmdb items when recompiling after 9.14. None seem to prevent PPM from running, and we are not using any integration with UCMDB.